<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-gb">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-gb">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-gb">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en-gb">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Muswell Flyer article &#8211; A Fairer Society | Lynne Featherstone</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyeleven/style.css" />
<link rel="pingback" href="https://lynnefeatherstone.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noto+Serif:r:latin,latin-ext","Noto+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"Noto Serif",serif;font-style:normal;font-weight:400}.wf-active #site-title a{font-weight:400;font-style:normal}@media print{.wf-active #site-title a{font-style:normal;font-weight:400}}.wf-active blockquote, .wf-active body{font-family:"Noto Sans",sans-serif}.wf-active body, .wf-active input, .wf-active textarea{font-family:"Noto Sans",sans-serif}.wf-active blockquote{font-family:"Noto Sans",sans-serif}.wf-active blockquote cite{font-family:"Noto Sans",sans-serif}.wf-active .gallery-caption, .wf-active .wp-caption .wp-caption-text{font-family:"Noto Sans",sans-serif}.wf-active .entry-header .comments-link .leave-reply{font-family:"Noto Sans",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Noto Serif",serif;font-style:normal;font-weight:400}.wf-active .page-title{font-weight:400;font-style:normal}.wf-active .entry-title{font-weight:400;font-style:normal}.wf-active .comment-content h1, .wf-active .comment-content h2, .wf-active .entry-content h1, .wf-active .entry-content h2{font-weight:400;font-style:normal}.wf-active .comment-content h3, .wf-active .entry-content h3{font-style:normal;font-weight:400}.wf-active #author-description h2{font-weight:400;font-style:normal}.wf-active .singular .entry-title{font-weight:400;font-style:normal}.wf-active .error404 .widgettitle{font-style:normal;font-weight:400}.wf-active h1.showcase-heading{font-weight:400;font-style:normal}.wf-active section.recent-posts .other-recent-posts .entry-title{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active .widget_twentyeleven_ephemera .widget-entry-title{font-weight:400;font-style:normal}.wf-active #comments-title{font-weight:400;font-style:normal}.wf-active #reply-title{font-weight:400;font-style:normal}@media print{.wf-active .entry-title, .wf-active .singular .entry-title{font-style:normal;font-weight:400}}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=lynnefeatherstone.org&amp;id=96504536&amp;t=1482420309&amp;back=https%3A%2F%2Flynnefeatherstone.org%2F2015%2F03%2F24%2Fmuswell-flyer-article-a-fairer-society%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//lynnefea.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Lynne Featherstone &raquo; Feed" href="https://lynnefeatherstone.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lynne Featherstone &raquo; Comments Feed" href="https://lynnefeatherstone.org/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kFtuxCAMRTdUarWKps1H1bUAdQkzBiNMJsru60z6mj74AV/rHl8DLMV4zg1zgzSbQnOIWWApnpORFAnXH+rWi9zA3xjFEwocsRXrT+aienbPFbWfim2bI+FLtEiY1NbDUjl8UFs5aVY3Zl/fuVJRxOiZ4pxMmzToN7e3ocwO2qKNVRc6YwZpK6G5jNqZCJlbVEw+i94SAdkQe9si5ythXsnG2kMrOuKgZQB1fZM9yPptuLP1q+rZC0vbNwGZbN2y3u8eJeyjJX1K4Gvx37dOAwRiZ2kzPKenu+FhHO/Hx+FwfAOzCfSL' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFzt0KwjAMBeAXsiv+Tb0Qn6WrcaQuaW1Shz69HeiFMBQCgZyPQ+yYDLIfyhnEhjq3AvnxXk2Qhf0FDGGfnUJDyB/sIyuwTpZihwOYIpBdX2+16BJnXIqiBCIVzaTfLyHfEca/LIAm568mg+Bzaj3Rcblp2+1qfdjtwws0V1vd'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lynnefea.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lynne Featherstone MP stands up to racism and&nbsp;fascism' href='https://lynnefeatherstone.org/2015/03/23/lynne-featherstone-mp-stands-up-to-racism-and-fascism/' />
<link rel='next' title='Public Meeting with Health Minister – tomorrow&nbsp;evening' href='https://lynnefeatherstone.org/2015/03/24/public-meeting-with-health-minister-tomorrow-evening/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://lynnefeatherstone.org/2015/03/24/muswell-flyer-article-a-fairer-society/" />
<link rel='shortlink' href='http://wp.me/p6wVeM-4o3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Flynnefeatherstone.org%2F2015%2F03%2F24%2Fmuswell-flyer-article-a-fairer-society%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Flynnefeatherstone.org%2F2015%2F03%2F24%2Fmuswell-flyer-article-a-fairer-society%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Muswell Flyer article &#8211; A Fairer Society" />
<meta property="og:url" content="https://lynnefeatherstone.org/2015/03/24/muswell-flyer-article-a-fairer-society/" />
<meta property="og:description" content="Here&#8217;s my latest Muswell Flyer article, also available here. Nb &#8211; since the time of writing &#8211; the campaign for fairer health funding has been successful, and we&#8217;ve secured a…" />
<meta property="article:published_time" content="2015-03-24T09:32:01+00:00" />
<meta property="article:modified_time" content="2015-03-24T09:32:01+00:00" />
<meta property="og:site_name" content="Lynne Featherstone" />
<meta property="og:image" content="https://lynnefea.files.wordpress.com/2014/12/sol-502x360.png" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@lfeatherstone" />
<meta name="twitter:image" content="https://lynnefea.files.wordpress.com/2014/08/stepfree-479x360.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@lfeatherstone" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://lynnefea.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://lynnefea.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://lynnefeatherstone.org/osd.xml" title="Lynne Featherstone" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f6b01d" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Lynne Featherstone" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://lynnefeatherstone.org/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Muswell Flyer article &#8211; A Fairer&nbsp;Society | Lynne Featherstone on WordPress.com" />
<meta name="description" content="Here&#039;s my latest Muswell Flyer article, also available here. Nb - since the time of writing - the campaign for fairer health funding has been successful, and we&#039;ve secured an extra £23.5 million for our local health services! As a Liberal Democrat, I believe in creating a fairer society. And in a fair society, rail&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f6b01d; }
</style>
<link rel="amphtml" href="https://lynnefeatherstone.org/2015/03/24/muswell-flyer-article-a-fairer-society/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="single single-post postid-16867 single-format-standard custom-background mp6 customizer-styles-applied single-author singular two-column right-sidebar highlander-enabled highlander-light">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="https://lynnefeatherstone.org/" rel="home">Lynne Featherstone</a></span></h1>
				<h2 id="site-description"></h2>
			</hgroup>

						<a href="https://lynnefeatherstone.org/">
									<img src="https://lynnefea.files.wordpress.com/2015/11/header2.jpg" width="1000" height="288" alt="" />
							</a>
			
								<form method="get" id="searchform" action="https://lynnefeatherstone.org/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
												<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-17696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17696"><a href="https://lynnefea.wordpress.com/">Home</a></li>
<li id="menu-item-17697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17697"><a href="https://lynnefeatherstone.org/about/">About me</a></li>
<li id="menu-item-17698" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17698"><a href="https://lynnefeatherstone.org/category/blog/">Blog</a></li>
<li id="menu-item-17699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17699"><a href="https://lynnefeatherstone.org/category/news/">News releases</a></li>
<li id="menu-item-17709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17709"><a href="https://lynnefeatherstone.org/contact/">Contact me</a></li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://lynnefeatherstone.org/2015/03/23/lynne-featherstone-mp-stands-up-to-racism-and-fascism/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"><a href="https://lynnefeatherstone.org/2015/03/24/public-meeting-with-health-minister-tomorrow-evening/" rel="next">Next <span class="meta-nav">&rarr;</span></a></span>
					</nav><!-- #nav-single -->

					
<article id="post-16867" class="post-16867 post type-post status-publish format-standard hentry category-blog tag-muswell-hill">
	<header class="entry-header">
		<h1 class="entry-title">Muswell Flyer article &#8211; A Fairer&nbsp;Society</h1>

				<div class="entry-meta">
						<span class="sep">Posted on </span><a href="https://lynnefeatherstone.org/2015/03/24/muswell-flyer-article-a-fairer-society/" title="9:32 am" rel="bookmark"><time class="entry-date" datetime="2015-03-24T09:32:01+00:00">24th March 2015</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://lynnefeatherstone.org/author/lynnefeatherstone/" title="View all posts by Lynne Featherstone" rel="author">Lynne Featherstone</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p style="color:#000000;"><strong><em>Here&#8217;s my latest Muswell Flyer article, also available <a href="http://beckybeach.net/community/a-fairer-society/">here</a>. Nb &#8211; since the time of writing &#8211; the campaign for fairer health funding has been successful, and we&#8217;ve secured an extra £23.5 million for our local health services!</em></strong></p>
<p style="color:#000000;">As a Liberal Democrat, I believe in creating a fairer society. And in a fair society, rail services should be accessible for everyone – including the elderly, the disabled, and those with heavy bags or pushchairs. That’s why I started the campaign to make our local stations step-free and accessible (which I wrote about in the last edition!)</p>
<p style="color:#000000;">Almost 800 local residents agreed and signed the petition. I met with Network Rail, Department for Transport ministers, and anyone I thought might be able to help.</p>
<p style="color:#000000;"><strong style="font-style:inherit;">And I have some great news – we’ve been successful in securing the extra funding for improvements at Alexandra Palace.</strong> The station will be step-free and accessible for all by 2019.</p>
<p><a href="https://lynnefea.files.wordpress.com/2015/03/stepfree.jpg"><img class="alignnone wp-image-16390 size-medium" src="https://lynnefea.files.wordpress.com/2014/08/stepfree-479x360.jpg?w=300&#038;h=225" alt="Lynne Featherstone MP with Dawn Barnes and Councillor Gail Engert, campaigning for step free access at Alexandra Palace Station"   /></a></p>
<p style="color:#000000;">Of course, there are a number of other local stations – both rail and underground – which also need improvements. But this is a great step in the right direction, and hopefully a sign of more to come!</p>
<p style="color:#000000;">In other campaigning news – local residents and I are also working hard to secure fairer health funding for Haringey’s health services. At the moment, Haringey unfairly receives less funding per person than boroughs like Islington and Camden.</p>
<p style="color:#000000;">This is unfair and really has a negative impact of Haringey residents – increased waiting times, limited access to services, the list goes on. That’s why I exposed the unfairness and launched the campaign years ago – and I will not stop until the problem is fixed!</p>
<p style="color:#000000;"><strong style="font-style:inherit;">Last year, our campaign secured an extra £7.6 million for Haringey’s health</strong> services – but we are still underfunded compared to other boroughs.</p>
<p style="color:#000000;">I recently met with NHS England to put forward the case for Haringey. Good news – they agreed there is a serious problem – and they will meet with local health chiefs to try and move some money from other boroughs to Haringey.</p>
<p style="color:#000000;">I’ve also collected some evidence on hidden populations and mental health service funding to support our case and help secure more funding for our services.</p>
<p style="color:#000000;">I am confident of getting a result for Haringey – particularly as <strong style="font-style:inherit;">the Government has just announced an extra £2 billion in funding for the NHS</strong> – with a huge chunk earmarked for frontline services.</p>
<p style="color:#000000;">Just before Christmas I also launched a campaign to save Muswell Hill Library. Budget documents revealed Labour-run Haringey Council’s plans to close the current service and spend £30,000 on relocating the service (possibly away from Muswell Hill). I think they should keep the service where is it, and spend a smaller amount on making the library accessible. Over 1000 local residents agree.</p>
<p style="color:#000000;"><a href="https://lynnefea.files.wordpress.com/2015/03/sol.png"><img class="alignnone size-medium wp-image-16621" src="https://lynnefea.files.wordpress.com/2014/12/sol-502x360.png?w=300&#038;h=215" alt=" Lynne Featherstone MP, Lib Dem councillors Gail Engert, Pippa Connor and Viv Ross, protesting outside the library in Muswell Hill"   /></a></p>
<p style="color:#000000;">I hope, by the time this is printed, Haringey Council will have scrapped the plans. If not – you can join that campaign <a href="WWW.TINYURL.COM/MUSWELLHILLLIBRARY">here</a>.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16867" class="share-twitter sd-button share-icon" href="https://lynnefeatherstone.org/2015/03/24/muswell-flyer-article-a-fairer-society/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16867" class="share-facebook sd-button share-icon" href="https://lynnefeatherstone.org/2015/03/24/muswell-flyer-article-a-fairer-society/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://lynnefeatherstone.org/2015/03/24/muswell-flyer-article-a-fairer-society/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://lynnefeatherstone.org/2015/03/24/muswell-flyer-article-a-fairer-society/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://lynnefeatherstone.org/category/blog/" rel="category tag">Blog</a> and tagged <a href="https://lynnefeatherstone.org/tag/muswell-hill/" rel="tag">muswell-hill</a> by <a href="https://lynnefeatherstone.org/author/lynnefeatherstone/">Lynne Featherstone</a>. Bookmark the <a href="https://lynnefeatherstone.org/2015/03/24/muswell-flyer-article-a-fairer-society/" title="Permalink to Muswell Flyer article &#8211; A Fairer&nbsp;Society" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-16867 -->

						<div id="comments">
	
	
	
	
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

			<div id="site-generator">
				 				<a href="https://en-gb.wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201651y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="96504536" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://lynnefeatherstone.org" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Lynne Featherstone" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="23fdbea096" /><input type="hidden" name="_wp_http_referer" value="/2015/03/24/muswell-flyer-article-a-fairer-society/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lynnefeatherstone.org\/2015\/03\/24\/muswell-flyer-article-a-fairer-society\/":16867};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2015/03/24/muswell-flyer-article-a-fairer-society/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"96504536","siteName":"Lynne Featherstone","siteURL":"https:\/\/lynnefeatherstone.org","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/void.gif' class='avatar avatar-36' height='36' width='36' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyeleven","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/lynnefea.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flynnefeatherstone.org%2F2015%2F03%2F24%2Fmuswell-flyer-article-a-fairer-society%2F","themeURL":"https:\/\/wordpress.com\/themes\/twentyeleven\/","xhrURL":"https:\/\/lynnefeatherstone.org\/wp-admin\/admin-ajax.php","nonce":"48d7d5e121","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0571285565\" \/>","referer":"https:\/\/lynnefeatherstone.org\/2015\/03\/24\/muswell-flyer-article-a-fairer-society\/","canFollow":"","statusMessage":"","customizeLink":"https:\/\/lynnefea.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flynnefea.wordpress.com%2F2015%2F03%2F24%2Fmuswell-flyer-article-a-fairer-society%2F","postID":"16867","shortlink":"http:\/\/wp.me\/p6wVeM-4o3","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/lynnefeatherstone.org\/16867","i18n":{"view":"View Site","follow":"Follow","following":"Following","edit":"Edit","login":"Log In","signup":"Sign Up","customize":"Customise","report":"Report this content","themeInfo":"Get theme: Twenty Eleven","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage Sites I Follow","editSubs":"Manage Subscriptions","viewReader":"View Site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/lynnefea.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flynnefeatherstone.org%2F2015%2F03%2F24%2Fmuswell-flyer-article-a-fairer-society%2F\">Log in now.<\/a>"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/lynnefeatherstone.org\/wp-admin\/admin-ajax.php","nonce":"9b7102716c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/lynnefea.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flynnefeatherstone.org%2F2015%2F03%2F24%2Fmuswell-flyer-article-a-fairer-society%2F","blog_id":"96504536","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=96504536&v=wpcom&tz=0&user_id=0&subd=lynnefea","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9TssOwjAM+yFKNGk8LohvKV3YUrq0JO2Av6eTGOKAdrLl2I7hkYyLnJEzeIUOJ3KYnluvG/g5jcWkUHpihUA3VLgXLDhY7gLKitl2I7G5WIHRakapzMQJRairJV9trcFlijw3fNniJnahzD11uCbif7qvQ+X1ge2v688vZyUWxQAec7LuZhZhJZOiZnMNlgR0sELcL1hD5/HUtMdmd2h27d6/AUFWiDI='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'96504536','blog_tz':'0','user_lang':'en-gb','blog_lang':'en-gb','user_id':'0'}]);
_stq.push(['view', {'blog':'96504536','v':'wpcom','tz':'0','user_id':'0','post':'16867','subd':'lynnefea'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5c2RBRklGdXkrRV1LTmlnanp5fklJKzZsMkssZT9SQ1U0YStjUS44Y2dNbzF6bz14fj0zdFZCSWhVW1MuYz1OaiVZZF8/YnBMQXJdaGFdLlZONW0tcHBkOENNY1VjRUJbNiZfM0tYNC1yeVBLc3kvbmxNdGxxZTFTa3Y1QWVOVE1CRS8rRWNYMFNRayZFXVJnMm5HMzdQVDJfL1g2a3dGSk9KdUUyTmVdSWZRM1kwYWt5ZkJXem80RCtXW1dTT3xfL3VdbFt4d0JdcDhFfi8ubHl3UHlnci4vfnw='}]);
_stq.push([ 'clickTrackerInit', '96504536', '16867' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>